CVE-2019-25067 A critical vulnerability was found in Podman and Varlink 1.5.1. It is possible to manipulate the component API and gain privileges.

CVE-2019-25067 A critical vulnerability was found in Podman and Varlink 1.5.1. It is possible to manipulate the component API and gain privileges.

It is recommended to install Varlink 1.5.2 and Podman 1.11.2. Varlink is an update to Podman and is released as a patch. The update addresses the vulnerability. The Podman is a tool for monitoring and managing Docker environments. Vulnerabilities are found in the component API. Varlink 1.5.2 and Podman 1.11.2 have been released with fixes for the vulnerability. A patch for the Podman is released with Varlink. The latest release of Podman is 1.11.2 and Varlink 1.5.2.

1.5.2 Podman 1.11.2

- Varlink is a patch to the Podman that addresses the vulnerability CVE-2019-25067
- Podman is a tool for monitoring and managing Docker environments
- Vulnerabilities are found in the component API
- Patch for the Podman is released with Varlink

References

Subscribe to CVE.news
Don’t miss out on the latest issues. Sign up now to get access to the library of members-only issues.
jamie@example.com
Subscribe