CVE-2022-0467 Inappropriate Pointer Lock implementation allowed a remote attacker to bypass navigation restrictions.

CVE-2022-0467 Inappropriate Pointer Lock implementation allowed a remote attacker to bypass navigation restrictions.

A warning message about the security warning about the SSL/TLS protocol when accessing a Google site was displayed incorrectly in Pointer Lock in Google Chrome on Windows prior to 98.0.4758.80 allowed a remote attacker to bypass navigation restrictions via a crafted HTML page. A warning message about the security warning about the SSL/TLS protocol when accessing a Google site was displayed incorrectly in Pointer Lock in Google Chrome on Windows prior to 98.0.4758.80 allowed a remote attacker to bypass navigation restrictions via a crafted HTML page. CVE-2017-5109 A cross-site scripting (XSS) vulnerability in Skia content rendering in Google Chrome prior to version 69 allowed a remote attacker to inject arbitrary web script or HTML via a crafted HTML page. CVE-2017-5111 A cross-site scripting (XSS) vulnerability in Blink content rendering in Google Chrome prior to version 68 allowed a remote attacker to inject arbitrary web script or HTML via a crafted HTML page. CVE-2017-5112 A cross-site scripting (XSS) vulnerability in Blink content rendering in Google Chrome prior to version 68 allowed a remote attacker to inject arbitrary web script or HTML via a crafted HTML page. CVE-2017-5113 A cross-site scripting (XSS) vulnerability in Blink content rendering in Google Chrome prior to version 68 allowed a remote attacker to inject arbitrary web script or HTML via a crafted HTML page. CVE-2017-5114 A cross-site scripting (X

Resources for Google Chrome span

2

. Quick Overview
The quick overview section provides a broad overview of the blog post.

References

Subscribe to CVE.news
Don’t miss out on the latest issues. Sign up now to get access to the library of members-only issues.
jamie@example.com
Subscribe