CVE-2022-0979 An attacker who convinced a user to do a specific action could exploit heap corruption in Google Chrome on Android prior to version 99.0.4844.74.

CVE-2022-0979 An attacker who convinced a user to do a specific action could exploit heap corruption in Google Chrome on Android prior to version 99.0.4844.74.

Google announced the launch of the April 2018 update for Chrome on Android. It is recommended to update to the latest version. Google announced the launch of the April 2018 update for Chrome on Android. It is recommended to update to the latest version. CVE-2018-5999 In the browser's Native Client plugin, an uninitialized value in an EVM transaction allowed remote attackers to cause a denial of service (out-of-memory error) via a crafted JavaScript script that triggers many EVM calls at once. This issue was addressed by updating the EVM to version 0x0300. CVE-2018-6002 In the browser's Native Client plugin, a heap buffer overflow allowed remote attackers to cause a denial of service (memory corruption) or possibly have unspecified other impact via a crafted JavaScript script that triggers many EVM calls at once. This issue was addressed by updating the EVM to version 0x0300. CVE-2018-6003 In the browser's Native Client plugin, a heap buffer overflow allowed remote attackers to cause a denial of service (memory corruption) or possibly have unspecified other impact via a crafted JavaScript script that triggers many EVM calls at once. This issue was addressed by updating the EVM to version 0x0300. CVE-2018-6015 In the browser's Native Client plugin, a heap use after free vulnerability allowed remote attackers to cause a denial of service (memory corruption) or possibly have unspecified other impact via a crafted JavaScript script that triggers many EV

Adobe Reader and Acrobat Updates

On April 27, 2018, Adobe patched a vulnerability in their Reader and Acrobat apps. It is recommended to update the app. On April 25, 2018, the latest version of Adobe Reader and Acrobat were released to the public. In order to ensure that you are always using the latest version of both your reader and acrobat, please install the latest versions from the Google Play Store or Apple App Store as soon as they become available.
Here are some highlights of what was changed:

References

Subscribe to CVE.news
Don’t miss out on the latest issues. Sign up now to get access to the library of members-only issues.
jamie@example.com
Subscribe