CVE-2022-24102 Acrobat DC versions 20.001.20085, 20.005.3031x, and 17.012.30205 are vulnerable to a use after free vulnerability, which could result in arbitrary code execution in the context of the user.

CVE-2022-24102 Acrobat DC versions 20.001.20085, 20.005.3031x, and 17.012.30205 are vulnerable to a use after free vulnerability, which could result in arbitrary code execution in the context of the user.

An attacker could leverage this vulnerability to elevate privileges on a vulnerable system. In addition, this issue could be exploited remotely through an insecure web-surfing scenario.

CVE-2017-1508 Adobe Reader version 18.x before 18.011.0003, 19.x before 19.005.3010, and other versions before 18.010.30 may allow attackers to bypass a sandbox protection mechanism via a crafted JavaScript file.

CVE-2017-1507 An issue was discovered in Adobe Reader versions 18.x before 18.011.0003, 19.x before 19.005.3010, and other versions before 18.010.30. The vulnerability occurs when the software fails to properly handle a crafted PDF file. An attacker could exploit these vulnerabilities to take control of an affected system.

CVE-2017-1506 Adobe Reader versions 18.x before 18.011.0003, 19.x before 19.005.3010, and other versions before 18.010.30 may allow attackers to bypass a sandbox protection mechanism via a crafted JavaScript file.

CVE-2017-1505 Adobe Reader versions 18.x before 18.011.0003, 19.x before 19.005.3010, and other versions before 18.010.30 may allow attackers to bypass a sandbox protection mechanism via a crafted JavaScript file.

CVE-2017-1504 Adobe Reader versions 18.x before 18.011.000

^*^ *^*^*^*^*^*^*^*


1. One of the most popular social media platforms is Facebook.
2. With Facebook, you can target your audience by location, age, gender, interests, and more.
3. The ability to target your audience better is one of the most obvious reasons why digital marketing is important.
4. You can use pictures in your ad campaigns on Facebook as people respond well to pictures.  People are more likely to click through when they see something visually appealing than if they see text only.
5. Adobe Reader versions 18.x before 18.011.0003, 19.x before 19.005.3010, and other versions before 18.010

Important note - We cannot guarantee that older versions of Reader are not affected

Graphics BR OWSER

References

Subscribe to CVE.news
Don’t miss out on the latest issues. Sign up now to get access to the library of members-only issues.
jamie@example.com
Subscribe