CVE-2022-27895 Foundry was vulnerable to log files being captured due to an issue in earlier versions.

CVE-2022-27895 Foundry was vulnerable to log files being captured due to an issue in earlier versions.

This issue was discovered in version 1.785.0. Upgrade to Build2 version 1.785.0 or greater. This issue was discovered in version 1.785.0. Upgrade to Build2 version 1.785.0 or greater. This issue was discovered in version 1.785.0. Upgrade to Build2 version 1.785.0 or greater. This issue was discovered in version 1.785.0. Upgrade to Build2 version 1.785.0 or greater. This issue was discovered in version 1.785.0. Upgrade to Build2 version 1.785.0 or greater. This issue was discovered in version 1.785.0. Upgrade to Build2 version 1.785.0 or greater. This issue was discovered in version 1.785.0. Upgrade to Build2 version 1.785.0 or greater. This issue was discovered in version 1.785.0. Upgrade to Build2 version 1.785.0 or greater. This issue was discovered in version 1.785.0. Upgrade to Build2 version 1.785.0 or greater. This issue was discovered in version 1.785.0. Upgrade to Build2 version 1.785.0 or greater. This issue was discovered in version 1.785.0. Upgrade to Build2 version 1.785.0 or greater. This issue was discovered in version 1.785.0. Upgrade to Build2 version 1.785.0 or greater.

Multiple Vulnerabilities in Open Application Platform (OAP)

Multiple vulnerabilities have been discovered in Open Application Platform (OAP), including:

- "CVE-2022-27895" A vulnerability in OAP that allows an unauthenticated user to access any system segment of the OAP platform with the permission of a registered user.

- "CVE-2022-27896" A vulnerability in OAP that allows an unauthenticated user to view and modify data without authorization.

- "CVE-2022-27897" A vulnerability in OAP that allows an authenticated user to read other users email address and password via a cross site scripting attack.
This issue was discovered in version 1.785.0. Upgrade to Build2 version 1.785.0 or greater. This issue was discovered in version 1.785.0. Upgrade to Build2 version 1.785.0 or greater. This issue was discovered in version 1.785.0

References to more information

- https://www.novell.com/support/kb/doc.php?id=66386
- https://developer.mozilla.org/en-US/docs/Web/JavaScript/Reference/_flags
- https://bugs.gnome.org/issue18324

- CVE-2023-28248

This issue was discovered in version 1.785.0. Upgrade to Build2 version 1.785.0 or greater. This issue was discovered in version 1.785.0. Upgrade to Build2 version 1.785.0 or greater.

Outsourcing SEO Services

References

Subscribe to CVE.news
Don’t miss out on the latest issues. Sign up now to get access to the library of members-only issues.
jamie@example.com
Subscribe