CVE-2022-41063 Microsoft Excel Remote Code Execution Vulnerability. This CVE ID is unique from CVE-2022-41106.

CVE-2022-41063 Microsoft Excel Remote Code Execution Vulnerability. This CVE ID is unique from CVE-2022-41106.

This is a different vulnerability than CVE-2023-41107. Microsoft is not aware of any attacks against these issues at this time. Microsoft recommends customers apply the security update for CVE-2017-11823. This is a different vulnerability than CVE-2023-41107. Microsoft is not aware of any attacks against these issues at this time. Microsoft recommends customers apply the security update for CVE-2017-11823. IMPORTANT: Microsoft is aware that some enterprise organizations have configured software deployment settings to avoid installing security updates during the week between Thanksgiving and Christmas. As a result, these security updates are now available only through usual distribution channels. However, approximately 10% of Microsoft customers are running software deployment settings that prohibit installing security updates during the week between Thanksgiving and Christmas, even if those security updates are being offered through usual channels. These enterprise customers will be able to apply the security update through their normal channels.
The Microsoft Security Response Center (MSRC) is open from 10:00 AM PST to 4:00 PM PST Monday through Friday. During this timeframe, customers may open a TCC service request and present the information to their MSRC team.

Microsoft recommends customers apply the security update as soon as possible

Microsoft recommends installing the security update as soon as possible. This is because the vulnerabilities may be exploited through malicious software or in phishing attacks.

Microsoft recommends applying the latest update

Microsoft recommends customers apply the latest update for CVE-2017-11823. This is a different vulnerability than CVE-2023-41107. Microsoft is not aware of any attacks against these issues at this time. Microsoft recommends customers apply the security update for CVE-2017-11823.

References

Subscribe to CVE.news
Don’t miss out on the latest issues. Sign up now to get access to the library of members-only issues.
jamie@example.com
Subscribe