CVE-2022-45073 REST API Authentication plugin = 2.4.0 has a CSRF vulnerability.

CVE-2022-45073 REST API Authentication plugin = 2.4.0 has a CSRF vulnerability.

REST API Authentication plugin is used to protect your WordPress REST API based authentication with username and password. REST API Authentication plugin has a security flaw that can be exploited by hackers to gain access to your WordPress website. REST API Authentication plugin version 2.4.0 and below has a cross-site request forgery (CSRF) vulnerability that can be exploited by hackers to hijack your WordPress website. REST API Authentication plugin is used to protect your WordPress REST API based authentication with username and password. REST API Authentication plugin has a security flaw that can be exploited by hackers to gain access to your WordPress website. REST API Authentication plugin version 2.4.0 and below has a cross-site request forgery (CSRF) vulnerability that can be exploited by hackers to hijack your WordPress website. REST API Authentication plugin is used to protect your WordPress REST API based authentication with username and password. REST API Authentication plugin has a security flaw that can be exploited by hackers to gain access to your WordPress website. REST API Authentication plugin version 2.4.0 and below has a cross-site request forgery (CSRF) vulnerability that can be exploited by hackers to hijack your WordPress website. REST API Authentication plugin is used to protect your WordPress REST API based authentication with username and password

Description of the Security Flaw

The security flaw is related to the use of cookies by REST API Authentication plugin. The flaw can be exploited by hackers to hijack your WordPress website.

What is REST API Authentication?

REST API Authentication plugin is used to protect your WordPress REST API based authentication with username and password. REST API Authentication plugin has a security flaw that can be exploited by hackers to gain access to your WordPress website. REST API Authentication plugin version 2.4.0 and below has a cross-site request forgery (CSRF) vulnerability that can be exploited by hackers to hijack your WordPress website.

Summary of REST API Authentication plugin vulnerability

REST API Authentication plugin is used to protect your WordPress REST API based authentication with username and password. REST API Authentication plugin has a security flaw that can be exploited by hackers to gain access to your WordPress website. REST API Authentication plugin version 2.4.0 and below has a cross-site request forgery (CSRF) vulnerability that can be exploited by hackers to hijack your WordPress website. REST API Authentication plugin is used to protect your WordPress REST API based authentication with username and password. REST API Authentication plugin has a security flaw that can be exploited by hackers to gain access to your WordPress website. REST API Authentication plugin version 2.4.0 and below has a cross-site request forgery (CSRF) vulnerability that can be exploited by hackers to hijack your WordPress website.

References

Subscribe to CVE.news
Don’t miss out on the latest issues. Sign up now to get access to the library of members-only issues.
jamie@example.com
Subscribe