CVE-2022-22631 An out-of-bounds write issue was fixed in macOS Big Sur 11.6.5, macOS Monterey 12.3, and Security Update 2022-003 Catalina.

CVE-2022-22631 An out-of-bounds write issue was fixed in macOS Big Sur 11.6.5, macOS Monterey 12.3, and Security Update 2022-003 Catalina.

An issue existed where an application may be able to gain elevated privileges. This issue is fixed in macOS High Sierra 10.13.6, Security Update 2018-001 Sierra. An out-of-bounds read was found in one of the system's critical interfaces. An attacker may be able to inject arbitrary code. This issue is fixed in macOS Mojave 10.14.5, Security Update 2019-001 betta. An application may be able to gain elevated privileges. This issue is fixed in macOS High Sierra 10.13.6, Security Update 2018-001 Catalina. An application may be able to gain elevated privileges. This issue is fixed in macOS High Sierra 10.13.6, Security Update 2018-001 Catalina. An out-of-bounds read was found in one of the system's critical interfaces. An attacker may be able to inject arbitrary code. This issue is fixed in macOS High Sierra 10.13.6, Security Update 2018-001 Catalina. An out-of-bounds read was found in one of the system's critical interfaces. An attacker may be able to inject arbitrary code. This issue is fixed in macOS High Sierra 10.13.6, Security Update 2018-001 Catalina. An out-of-bounds read was found in one of the system's critical interfaces. An attacker may be able to inject arbitrary code. This issue is fixed in macOS High Sierra 10.13.6, Security Update 2018-001

Security Updates for CVEs CVE-2022-22631

An issue existed where an application may be able to gain elevated privileges. This issue is fixed in macOS High Sierra 10.13.6, Security Update 2018-001 Sierra. An out-of-bounds read was found in one of the system's critical interfaces. An attacker may be able to inject arbitrary code. This issue is fixed in macOS Mojave 10.14.5, Security Update 2019-001 betta. An application may be able to gain elevated privileges. This issue is fixed in macOS High Sierra 10.13.6, Security Update 2018-001 Catalina and security update 2019-001 betta

Supported Products

Product Name: macOS High Sierra
Product Name: Security Update 2018-001 Catalina
Product Name: Security Update 2019-001 betta

macOS High Sierra go to top

An issue existed where an application may be able to gain elevated privileges. This issue is fixed in macOS High Sierra 10.13.6, Security Update 2018-001 Sierra. An out-of-bounds read was found in one of the system's critical interfaces. An attacker may be able to inject arbitrary code. This issue is fixed in macOS Mojave 10.14.5, Security Update 2019-001 betta. An app may be able to gain elevated privileges. This issue is fixed in macOS High Sierra 10.13.6, Security Update 2018-001 Catalina. An out-of-bounds read was found in one of the system's critical interfaces. An attacker may be able to inject arbitrary code. This issue is fixed in macOS High Sierra 10.13.6, Security Update 2018-001 Catalina

Check for Updates

If you're using an operating system, it's important to keep up to date. If you're not sure how to do this, follow these steps:
1. Go to the Mac App Store icon in the Dock.
2. Find and click on "Download and Install Updates."
3. Your system will automatically update when it is convenient for you!

References

Subscribe to CVE.news
Don’t miss out on the latest issues. Sign up now to get access to the library of members-only issues.
jamie@example.com
Subscribe