CVE-2022-26691 The issue of poor state management was fixed with Security Update 2022-003 Catalina, macOS Monterey 12.3, and macOS Big Sur 11.6.5.

CVE-2022-26691 The issue of poor state management was fixed with Security Update 2022-003 Catalina, macOS Monterey 12.3, and macOS Big Sur 11.6.5.

An issue where an application could unexpectedly reload causing a kernel panic has been addressed. An issue where Flash could fail to load has been fixed. An issue where an application could be made unresponsive has been solved.

An issue where a user’s last login date could not be validated has been fixed. An issue where the guest account could not be deleted has been resolved.

An issue where system data could not be removed from a volume has been rectified. An issue where system data could not be removed from a volume has been rectified. An issue where system data could not be removed from a volume has been rectified. An issue where system data could not be removed from a volume has been rectified. An issue where system data could not be removed from a volume has been rectified. An issue where system data could not be removed from a volume has been rectified. An issue where system data could not be removed from a volume has been rectified. An issue where system data could not be removed from a volume has been rectified. An issue where system data could not be removed from a volume has been rectified. An issue where system data could not be removed from a volume has been rectified. An issue where system data could not be removed from a volume has been rectified. An issue where system data could not be removed from a volume has been rectified. An issue where system data could not be removed from a volume has been rectified.

New Features

A new feature has been implemented to allow for the disabling of the Microsoft Office Assistive Application. A new feature has been implemented that allows for the disabling of a small percentage of Word, Excel and PowerPoint files.

What to do if you are affected?

If you are affected, contact VMware Support.

Installing VMware Workstation

A description of how to install VMware Workstation on a computer

System Requirements

System Requirements:

* MS Windows XP Service Pack 3 or later
* MS Windows Vista Service Pack 2 or later
* MS Windows 7 64-bit Edition or later

References

Subscribe to CVE.news
Don’t miss out on the latest issues. Sign up now to get access to the library of members-only issues.
jamie@example.com
Subscribe